U.Time 1.1FREEU(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).Read More Rating:
TOP DOWNLOADSlast weekdoPDF5,368FBackup1,929Backup4all Professional118novaPDF SDK10novaPDF Professional9novaPDF OEM9novaPDF Lite8 View All Top Downloads
LATEST ADDITIONSRecently Added SoftwareCardHorse-Sell Gift Cards 100+2026-10-19Denma: Tap to Vibrate2026-10-19Tajweed Mushaf: Quran Holder2026-10-18Holy Quran - Multiple Qiraat2026-10-18কেয়ামতের আলামত - Qiyamah2026-10-18Shoot - Live Football Scores2026-10-18Skor U'Madad - ITM Survey2026-10-18 View All Top Additions
LATEST UPDATESRecently Updated SoftwareCardHorse-Sell Gift Cards 100+2026-10-19Denma: Tap to Vibrate2026-10-19Tajweed Mushaf: Quran Holder2026-10-18Holy Quran - Multiple Qiraat2026-10-18কেয়ামতের আলামত - Qiyamah2026-10-18Shoot - Live Football Scores2026-10-18Skor U'Madad - ITM Survey2026-10-18 View All Updates