jpydbg 0.0.18FREEAn open plugin providing a full Python Debugging graphical interface and shell for either JEDIT editor or NETBEANS ide. Python's debugger backend is implemented as a networking debugger inheriting the standard dbd.py python debugging kernel ,frontendRead More Rating:
yaftpFREEYAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as wellRead More Rating:
TOP DOWNLOADSlast weekdoPDF5,368FBackup1,929Backup4all Professional118novaPDF SDK10novaPDF Professional9novaPDF OEM9novaPDF Lite8 View All Top Downloads
LATEST ADDITIONSRecently Added SoftwareCardHorse-Sell Gift Cards 100+2026-10-19Denma: Tap to Vibrate2026-10-19Tajweed Mushaf: Quran Holder2026-10-18Holy Quran - Multiple Qiraat2026-10-18কেয়ামতের আলামত - Qiyamah2026-10-18Shoot - Live Football Scores2026-10-18Skor U'Madad - ITM Survey2026-10-18 View All Top Additions
LATEST UPDATESRecently Updated SoftwareCardHorse-Sell Gift Cards 100+2026-10-19Denma: Tap to Vibrate2026-10-19Tajweed Mushaf: Quran Holder2026-10-18Holy Quran - Multiple Qiraat2026-10-18কেয়ামতের আলামত - Qiyamah2026-10-18Shoot - Live Football Scores2026-10-18Skor U'Madad - ITM Survey2026-10-18 View All Updates